Remove mobile displaying (2 posts)

  1. flatbeat101
    Posted 4 years ago #


    I have a blog (www.justnicehomes.com). when i load it in a mobile device (ipad, iphone) it always optimizes the user interface.
    I didn't install onswipe, wp-mobile and what you have. Still, it optimizes it.

    Is there a way to fix this? Switch it off? It's starting to do my head in. As a side effect, it creates an issue with my custom header.

  2. kmessinger
    Forum Moderator
    Posted 4 years ago #

    WordPress is not optimizing it. That would normally be done by the theme but not your theme so maybe your devices have a setting. I just loaded in on an android device and it looks the same as on my monitor.

    Your header is low res. That is why it looks that way.

Topic Closed

This topic has been closed to new replies.

About this Topic