Support » Plugin: Birds Custom Login » Remove "Login with WordPress.com"

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Frederic Serva

    (@fredserva)

    The “Login with WordPress.com” message is generated by the Jetpack plugin, but I think you can hide it using the Custom CSS tab.

    Just enter:

    .jetpack-sso-wrap {display: none !important}

    That should do the trick.

    That did the trick! Thanks Frederic

    Gloak

    (@gloak)

    Well, I had been trying with that CSS change, but it didn’t work for me.
    But… go to jetpack -> settings -> single sign in & deactivate it. It goes away. Thanks for the hint, Frederic Serva.

    Interestingly, I began to have the same issue again and found my old thread. Even though the CSS is still in there it wasnt working anymore. Gloak’s suggestion of deactivating single sign on does work though. Thanks!

    Dear @gloak and @piratesjv81 try to go in the Jetpack plugin settings and type in the search-bar Single Sign On and then deactivate that flag. I hope it helps

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Remove "Login with WordPress.com"’ is closed to new replies.