WordPress.org

Forums

Remove leave a reply in twenty ten (20 posts)

  1. wpjunky5000
    Member
    Posted 4 years ago #

    Hi,

    I made a copy of twenty ten theme and made a new folder and changed the css and activated it. Everything is working ok expect I cannot remove leave a reply on the home and about page. I looked in page.php for the php line with template in it but I did not see it???? Did something change with this theme? Can anybody point in the right direction to fix this and remove it on every page.

    Thank you!

  2. alchymyth
    Forum Moderator
    Posted 4 years ago #

    look into loop-page.php

  3. wpjunky5000
    Member
    Posted 4 years ago #

    what do i remove in loop.php ?

  4. wpjunky5000
    Member
    Posted 4 years ago #

    wait i see it now, works thanks...would you happen to know where to change the font face for the body of the page?

  5. alchymyth
    Forum Moderator
    Posted 4 years ago #

    what do you consider to be the body of the page?

    there are styles for fonts starting at line 110 in style.css, after:

    /* =Fonts

  6. jo2850
    Member
    Posted 4 years ago #

    NON CSS SOLUTION:
    Go to the page you need the "leave a reply" removed. On the top right hand side there is a grey box that says "screen options." To remove the "leave a reply" on that specific page, you need to make sure "discussion" is checked. Then, underneath your main posting area, an area will appear where you can uncheck "allow comments."

  7. jrlorson
    Member
    Posted 4 years ago #

    jo2850, thanks so much! That's exactly what I was looking for!
    I have to say that these forums have been so helpful - thanks to everyone who volunteers their time to help newbies like me. I could never have gotten my blog started without it.

  8. subhrajit.pal
    Member
    Posted 4 years ago #

    Thankyou so much, I am tried in different way, at last solved

  9. allengradnigo
    Member
    Posted 4 years ago #

    @jo2850, I searched all day before finding your post today. This is the only one that solved my issue as well. THANKS!

  10. JQR
    Member
    Posted 3 years ago #

    I'm also grateful jo2850!

  11. DianeCT0706
    Member
    Posted 3 years ago #

    Many thanks from me as well to jo2850! You saved me so much time!

  12. soundnerd
    Member
    Posted 3 years ago #

    Jo2850 - You just saved me from massive frustration. Thank you!!

  13. DavidLoran
    Member
    Posted 3 years ago #

    jo2850 solved my issue but it did take time finding it!! Chalk it up as experience and further exploration!! Thank you!

  14. mwrmwr
    Member
    Posted 3 years ago #

    I want to remove the Leave a Reply comment form from all pages (not blog posts). I've tried removing likely things from loop-page.php with no success. Is loop-page.php really the place to remove that form from all pages? If so, how? If not, how do I remove that form from all pages (not blog posts).

  15. jon_williamson
    Member
    Posted 3 years ago #

    get the No Comments on Pages plug-in. It worked wonderfully for me.

  16. mwrmwr
    Member
    Posted 3 years ago #

    Thanks. I very recently found out how to remove the comment form from each page individually via the WP Edit Page via “screen options” and the “discussion” checkbox. I will check out the plugin which would avoid taht process.

  17. AndreTheGreat
    Member
    Posted 3 years ago #


  18. AndreTheGreat
    Member
    Posted 3 years ago #

    @jo2850

    You are a legend! I have been stuggling for two days with this! Thanks bro!

  19. Suzer
    Member
    Posted 3 years ago #

    @jo2850

    Eight months later, here's another "Thank You!"

  20. nmmedina
    Member
    Posted 3 years ago #

    OMG, I'm going insane looking for the Screen Options. This is what I'm doing:
    1. Select 'All Pages' from the left hand side menu.
    2. Locate the target page and click on the Edit link below it.
    3. ...There's no Screen Options on the right hand side. I see only two gray sections: Publish and Page Attributes. Neither one of them show Screen Options or the Discussion field to check.

    I'm using twenty ten theme. What am I doing wrong?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.