Support » Fixing WordPress » Remove "Leave a Reply" box ???

  • Please forgive me, I know this topic has been addressed several times and I have tried following the directions but can’t figure it out. On some of my pages this Leave a Reply Box appears, on others it does not. I want to remove it from all pages.

    I have unchecked all boxes in the Comments area. If someone could explain to me in layman’s terms how to get this off, I would be very grateful. This is my first website, though I do work with Moodle, I may have to write back and ask “what is X?” if you use programming terms.

    Thank you in advance. Really really, thank you!

Viewing 10 replies - 1 through 10 (of 10 total)
  • tigtog

    (@tigtoggmailcom)

    Go to admin Dashboard >> Pages.

    Select All at the top of the listings.

    Bulk Actions >> Edit >> Apply

    When the options box appears, choose Comments >> Do Not Allow

    If you have more than one admin-page of listed pages, you’ll need to do it for the rest of the admin-pages of listings too.

    Thank you Tig tog…this worked perfectly. We make things so much more difficult sometimes. This should be written in the WordPress for Dummies…I guess they just don’t realize the common sense stuff us dummies need. lol

    Yea!

    oh, this was GREAT. Thanks Tigtog, been looking for an easy way to do this for about a year.

    Rather than start a new query, ditto to this one! Although, I’ve tried the above suggestions and the only options box available after following the steps, is “screen options”. It only shows ‘show on screen’ options, like author, comments and date. I’ve unticked comments, however the “leave reply” box remains on both my home and about pages. SO frustrating! I’ve tried many things and I can’t seem to get rid of this option! Some help would be greatly appreciated 🙂 Thank you.

    http://souloftruth.com/SoulWhispers/

    Forgot to mention, I’m using Twenty Eleven, ta 🙂

    is “screen options”. It only shows ‘show on screen’ options, like author, comments and date. I’ve unticked comments, however the “leave reply” box remains on both my home and about pages.

    screen options only controls if the ‘discussion’ box is shown somewhere below the post editor or not – you need to disable the comments there.

    Thanks alchmyth, I’ve done that already. However “leave reply” still shows on my pages, even though it says, comments: hidden” in code. Argh!

    try to go to dashboard -> pages and click the ‘quick-edit’ link below the page title of your choice – and check that ‘Allow Comments’ is unticked.

    Well, I can’t thank you enough alchymyth! Finally, after days of searching.. the problem is resolved :). VERY happy! 😀 Thank you muchly.

    Thank you Tigtog, you saved me a tone of time.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Remove "Leave a Reply" box ???’ is closed to new replies.