Support » Themes and Templates » Remove Leave a Reply

Viewing 1 replies (of 1 total)
  • have you tried to deactivate comments from within the dashboard:

    dashboard – pages – all – pages: quickedit below the page title of your page; untick ‘allow comments’


    dashboard – pages – edit page; scroll down to below the page editor; untick ‘allow comments’
    (if the discussion box is is not there, click ‘screen options’ near the top right of the page; tick ‘discussion’, then scroll down again)

    or alternatively hide the ‘leave a reply’ with css:

    .page-id-2 #respond {display: none; }
Viewing 1 replies (of 1 total)
  • The topic ‘Remove Leave a Reply’ is closed to new replies.