• Resolved kallard

    (@kallard)


    How can I remove the labels from the resulting post after filling in the form. I just want what they actually typed into the form to show up….AND it is coming out with bullets. How do I get rid of the bullets?

    I can’t include a link because it is just on my local computer right now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • kallard,
    This is probably just a CSS coding thing.

    What are you using to display the Post? Elementor Pro has options to turn all the labels off.

    I am using Divi, but I am finding less options for blog/post modules than Elementor.

    I must have done something in the settings, because now the only things that are showing are the title and category. ?? Not sure what I did.

    Plugin Support Mushrit Shabnam

    (@611shabnam)

    Hello @kallard,

    WPUF allows you to hide the field label from the post form. Let me know if you have tried that.

    You have to navigate through WP-admin > WPUF > Post form > Edit the form and hover on a form field and then click on the pen icon. This will allow you to edit the form.

    Next, turn on the right side, click on advanced options and then select yes from here to hide the field label in the post.

    This way you can hide the form label within WPUF and it will not appear in the post in the frontend.

    Regards,

    Jumping in here..I’m still getting bullets when I don’t want them to show.

    I’ve checked Yes for Hide Field label in Post and I’ve even removed the Field Label name.

    How can we hide the bullets with CSS?

    cheers.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.