Shadowbox JS
[resolved] Remove JWPlayer logo with commercial license (4 posts)

  1. Kurt
    Posted 2 years ago #

    I just fixed a problem after reviewing the support entries. Videos weren't playing in the lightbox.

    The customer has a commercial license so the jwplayer logo should not appear. However it's now appearing over videos.

    I found this support item: http://wordpress.org/support/topic/plugin-shadowbox-js-removing-jwplayer-attribution-after-buying-commercial-version?replies=3 . But it's out of date. I don't remember what I had to do to remove the logo previously.

    What do you have to do with a commercial version of the player to prevent the jwplayer logo from showing on videos?




  2. Kurt
    Posted 2 years ago #

    Problem solved. I'm not sure why, but when I copied the commercial player to: uploads/shadowbox-js/src today it works. I know I did this before posting my previous message. Oh, well... On to today's challenges.

  3. Chris
    Posted 2 years ago #


    may I ask you what you did exactly? I have the same problem -

    *) purchased the pro license of JW
    *) moved all downloaded JW files to /uploads/shadowbox-js/src
    NOTHING. Shadowbox is still using its own code.

    Oh and btw - where do I need to put my license?

    Thanks, chris

  4. Kurt
    Posted 2 years ago #


    The JW player.swf file should be copied to uploads/shadowbox-js/src . It didn't work when I did it the first time. The second time it did work. I'm not sure what I did differently the second time.

    Clear your browser cache and refresh. Deactivate and activate the plugin.

    Other options:

    Swear a couple of times. Stand up, turn around three times and refresh your browser. You just never know sometimes what will work ;->

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Shadowbox JS
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic