Support » Plugin: Draw Attention » Remove Info Box

  • Resolved cathydiehl

    (@cathydiehl)


    I don’t want the info box that shows up to the left of the image. Is there a way to completely eliminate it? My website is in maintenance mode so I can’t add the link. I deleted all of the text so it appears there is nothing there, but the blank space still pushes the image over and I want it centered.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Draw Attention Support

    (@wpdrawattention)

    Hello there!

    Using layouts that get rid of the box on the left of the image is a feature in Draw Attention Pro plugin. If you have any other questions, please reach out to our support team at support@wpdrawattention.com.

    We appreciate you reaching out, and hope this helps 🙂
    Thanks,
    Natalie G

    Plugin Contributor Natalie MacLees

    (@nataliemac)

    Hello @cathydiehl ,

    Are you linking each hotspot to a URL? Is that why you want the more info to be hidden? Please check each of your hotspots and ensure that each one is set to ‘Go to URL’ for the action rather than ‘Show more info’. If even one hotspot is set to ‘Show more info’, the left side more info area will be visible. If all hotspots are set to ‘Go to URL’ then the left side more info area will be hidden automatically. Please let us know if you need more help with this.

    Thread Starter cathydiehl

    (@cathydiehl)

    Each hotspot is linked to a URL, but there is still a large blank space on the left hand side for the information box. I did a draw attention on a different site I was building and left the menu, but on this site, it’s an infographic that already has details written out and I don’t need a second info box. Based on the first response I guess I have to get the pro version

    Plugin Contributor Natalie MacLees

    (@nataliemac)

    Hi @cathydiehl ,

    If all the hotspots go to a URL, the more info area should 100% be hidden – you do not have to upgrade just to hide that. There must be something going wrong if that’s not the case. Since you can’t share the link, I can’t check the site to see if I can see what’s going wrong – is there a staging site or something you could email to our support so I can look?

    Thread Starter cathydiehl

    (@cathydiehl)

    @nataliemac I took screenshots, but there isn’t a way for me to share them. I took it off maintenance mode so that you can take a look. The website is https://infuseforesight.com

    Plugin Contributor Natalie MacLees

    (@nataliemac)

    Thanks @cathydiehl ,

    It looks like the spot titled ‘Strategic Execution Services’ is not set up to go to a URL and neither is the spot titled ‘Foresight Research services’. Can you please double-check those in the settings and ensure that ‘Go to URL’ is selected as the action and a URL is entered in the URL field for both? If you don’t have a URL to include, you can temporarily enter a hash sign in the URL field (#).

    Thread Starter cathydiehl

    (@cathydiehl)

    Yes, that worked. Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Remove Info Box’ is closed to new replies.