WordPress.org

Support

Support » Themes and Templates » Fruitful » [Resolved] Remove image border

[Resolved] Remove image border

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author Fruitful Code

    @fruitfulcode

    katharineholmes

    Theme options > custom css

    Add this line
    .site-content .entry-content p img {box-shadow:0px 0px 0px}

    Hi Katharine

    Your post is marked as resolved but can still see the borders on your images. Did you mean to mark it as resolved? Anyway if you still need the solution… the code affecting it is:

    .site-content .entry-content p a img, .site-content .entry-content p img {
    box-shadow: 0 0px 1px rgba(0, 0, 0, 0.5);
    }

    If you don’t already have a custom.css you should install a plugin like custom CSS plugin then add the following to the custom css area.

    .site-content .entry-content p a img, .site-content .entry-content p img {
    box-shadow: none;
    }
    Theme Author Fruitful Code

    @fruitfulcode

    salsaturation,

    Fruitful theme has custom css in theme options

    Thanks! Worked perfectly. 🙂

    Katharine

    Really useful! Thanks!

    Hello,

    I’ve read countless items about removing the image border or shadow and deleted/changed where I can and followed the instructions above (I believe) but it still won’t change. Please can you help and guide me about what I need to change and where to get rid of these grey borders.

    The address is

    thanks
    Carrie

    I’m having the same issue as Carrie – I entered the given code into the Custom CSS of the theme, but the border is still showing up: see this page (also, why is it only showing up for the second image?)

    Thanks in advance!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Remove image border’ is closed to new replies.
Skip to toolbar