Support » Theme: Storefront » Remove Green Alert Box

  • Resolved sweets2017

    (@sweets2017)


    Hi guys!

    Just one question…how can I prevent the green alert box from appearing? It says, “Customer matched zone ‘Locations not covered by your other zones.'” or “Customer matched zone ‘City A’.”

    I’d prefer that customers not see what zone they’re matching. Or, if there’s no way to keep it from appearing, is there a way to change the text and color?

    Thanks so much!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Job a11n

    (@jobthomas)

    Automattic Happiness Engineer

    Hey @sweets2017 – that doesn’t really sound like a problem with Storefront but rather with the shipping service you’re using. What’s the URL and what is the shipping service you’re using?

    Thread Starter sweets2017

    (@sweets2017)

    Thanks for your help! If you go to this url: https://sweetentheday.com/shop/thanksgiving-hostess-gift-sweet-creations-pie-bakery/

    and add the product to your cart, the boxes (that I’m trying to get rid of) should show up on your screen. If not, you can continue to the cart and click “Calculate Shipping.” Then input a zip code and the boxes will show up there.

    Thanks again!

    Job a11n

    (@jobthomas)

    Automattic Happiness Engineer

    Hey @sweets2017 – I’ve just run a test on my store with just WooCommerce and Storefront installed, and here that notice is not displaying. That likely means that there’s another plugin showing this. I see that you have a delivery system plugin set up. My guess is that this one is causing the notice.

    Hello @sweets2017,

    check if in Shipping > Shipping Options, Debug mode is enabled.

    Shipping debug mode shows matching shipping zones and should act exactly as you described.

    Let me know if this helps.

    Thanks @itnmario – this was the answer I was looking for!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Remove Green Alert Box’ is closed to new replies.