• Resolved waelmister

    (@waelmister)


    Hi guys!

    I’m using Cartflows for my Thank You page. But I wanna customize it so I wanna get rid of the summary details that show up like: Order Details, Billing Details, Shipping Details.

    See here the fields: https://i.imgur.com/tRbA84D.png

    But the issue is that I couldn’t remove them even after unchecking those fields from the Cartflow page dashboard.

    See here the dashboard: https://i.imgur.com/hvpLaCq.png

    Is there any solution please?

    Thanks in advance!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support CartFlows Team

    (@cartflows)

    Hello @waelmister

    Thank you for getting in touch with us.

    Can you please let me know which page builder you are using to design the thank you page?

    As you have disabled the setting from the setting it should have removed from the thank you page, this also might be due to the cache. Are you using any cache plugin on your website? If yes, then can you please try clearing it once.

    Please let me know how it goes.

    I am looking forward to hearing from you.

    Hi! Thank you for your reply!

    Yeah that’s quite strange that the fields didn’t get removed even after disabling them from the settings!

    I’m actually using Elementor Page Builder to customize the Thank You page.

    I’m using W3 Total cache plugin, but I whitelisted the Thank You page, see below!

    Link: https://i.imgur.com/xSjqGG2.png

    Plugin Support CartFlows Team

    (@cartflows)

    Hello @waelmister

    I checked the same at our end and it seems to be working fine.

    Below is the video for the reference: https://share.getcloudapp.com/WnurqY8w

    So, help you with it, can you please let me know that have you created a Shipping zones in the WooCommerce -> Settings -> Shipping Tab? If not then can you please try adding it and let me know does the fields are getting removed or not.

    I hope this helps you.

    I am looking forward to hearing from you.

    Hi there! Thanks for the reply!

    It seems to work now after toggling the fields from Elementor editor and not CartFlows settings dashboard.

    Otherwise, how can I hide the bank details summary If the selects Bank Transfer as a payment method? Because I want the bank infos to be sent only by email and not shown in the order summary!

    Check here: https://i.imgur.com/5QF54wQ.png

    Thanks for your help!

    Plugin Support CartFlows Team

    (@cartflows)

    Hello @waelmister

    As of now, we haven’t added any option to hide that section in the CartFlows. But if you want to hide it then you can use the simple CSS mentioned below.

    .woocommerce-order .woocommerce-bacs-bank-details{
    	display: none;
    }

    I hope this helps you.

    Please let me know how it goes.

    Plugin Support CartFlows Team

    (@cartflows)

    Hello @waelmister

    We haven’t heard from you in more than 3 weeks so we are marking this topic as resolved.

    If you have any further queries, please feel free to respond to the thread or open a ticket with us directly from our Support Portal.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.