WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Remove fanciest author box from landing page

[Resolved] Remove fanciest author box from landing page

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Slobodan Manic

    @slobodanmanic

    Hi,

    If by “paid box” you mean Fanciest Author Box, please use its support forum at CodeCanyon. It wouldn’t be appropriate if we used WordPress.org support for free plugins to support paid ones.

    Plugin Author Slobodan Manic

    @slobodanmanic

    You can also check this thread (see last comment there):

    http://wordpress.org/support/topic/selectively-disable-fab?replies=4

    I’m a newbie and want to remove the author box settings from my landing pages [welcome/thanks].

    Can someone walk me through exactly what I need to do to remove them?

    Plugin Author Slobodan Manic

    @slobodanmanic

    Hi,

    There’s an option to disable the author box in individual posts/pages by using ‘ts_fab_hide’ custom field with any value.

    Plugin Author Dragan Nikolic

    @nikolicdragan

    The way you hide the plugin on certain posts or pages is like this:

    1. Enable “Custom Fields” in screen options in WordPress dashboard http://awesomescreenshot.com/007gcc3bd

    2. Find “Custom Fields” underneath the post/page where you want to hide Fanciest Author Box, and enter a new one: “ts_fab_hide” http://awesomescreenshot.com/085gccd91

    3. Enter any value (for example: 1). Save it and that’s it, the plugin won’t be added to that post or page.

    Hope this helps.

    You guys rock! Dragan, it worked perfectly. Thank you, thank you, thank you.

    Plugin Author Dragan Nikolic

    @nikolicdragan

    You’re welcome 🙂

    Okay so I was able to remove the author box from my landing page but how do I remove it from a single post? I have guest authors and don’t want to show my box.

    I followed the same advice and custom field as above but it’s still showing on each guest post. Here’s an example: http://www.helicoptermomandjustplanedad.com/decorate-your-teens-room/

    Any ideas?

    Plugin Author Slobodan Manic

    @slobodanmanic

    It works the same way in any post/page – custom field called ‘ts_fab_hide’ with any value.

    You can also disable the author box for all posts by a certain author by checking “Do not show Fancier Author Box in your posts, pages and custom posts” in that user’s profile.

    Okay, so I’ve added the custom field to my guest posters however it still shows up with my FAB. I’ve cleared cache and it doesn’t disappear. Any suggestions? Here’s an example: http://www.helicoptermomandjustplanedad.com/tips-for-creating-great-kids-bedrooms/

    Also, I see the solution about adjusting the user’s profile, however I don’t make them “official” users on the site. They email me their post and I place it for them. I tried to remove my bio box but have had troubles.

    Should I be making them all contributors on the site? Newbie…

    I have a printscreen of the custom field being used but wasn’t sure how to attach it. I can create a login if that’s easier.

    Plugin Author Slobodan Manic

    @slobodanmanic

    The author box below or above posts will always be shown for the user that’s author of that post, there’s no way around that (and there shouldn’t be).

    So, you can create users for your guest posters and populate their profiles without ever giving them login details, then publish their posts using their accounts as authors.

    Thank you, I had no idea that I should be doing that for my guests. I’ll fix it right away and do this in the future. I learn something new everyday. Thanks.

    So to clarify, what do I need the custom field for then? Do I have to do both, create user and use custom field?

    Plugin Author Slobodan Manic

    @slobodanmanic

    No, the custom field is added to individual posts (or pages) to prevent author box from showing in them. Has nothing to do with which user the author box is for.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Remove fanciest author box from landing page’ is closed to new replies.