WordPress.org

Forums

Comment Guestbook
[resolved] Remove Email Required Field (5 posts)

  1. nebpratt
    Member
    Posted 1 year ago #

    I have gone into Settings > Guestbook and removed the "email field" from displaying in the form. However, when a comment is posted, an error appears that says: ERROR: please fill the required fields (name, email).

    How can this be remedied?

    Or, I would be okay with having the email field present, as long as data entered into that field is not required.

    Thank you,

    http://www.thetouringtandem.com

    Clayton

    https://wordpress.org/plugins/comment-guestbook/

  2. mibuthu
    Member
    Plugin Author

    Posted 1 year ago #

    You can remove the "Comment author must fill out name and e-mail" in Settings -> Discussion but then also no name is required. The problem is that wordpress doesn't supply an option to control the requirement of name and e-mail seperately, but I will have a look if I find a possibility to overwrite this setting for the e-mail field when the e-mail field is removed.

  3. nebpratt
    Member
    Posted 1 year ago #

    Thank you, this answers my question.

  4. Btchek
    Member
    Posted 1 year ago #

    I agree
    would be very great to get this feature !

    thanks a thousand for this great plugin

    Cheers

  5. mibuthu
    Member
    Plugin Author

    Posted 10 months ago #

    An option for this is available in the actual version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Comment Guestbook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic