Support » Plugin: Gwolle Guestbook » Remove “email author” for privacy reasons

  • Resolved MissElenaT


    Hi again Marcel,

    I’m sorry I have another question to ask. I’ve just noticed even non-admins have access to the email and permalink associated to each post, by simply clicking on the dots icon.
    While I’m absolutely okay with the permalink, I need to protect my visitors’ privacy and therefore hide their email.
    Could you please tell me how to do it?
    Is there a check option I’ve missed in the settings? If so, I apologize.
    I would like the email to be visible only to me, just like other editing is available only to logged in admins.

    Thank you so much!


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Marcel Pol


    Hi Elena,
    I suppose you use the Add-On?
    You can go to Guestbook > Add-On > Misc-tab. There should be a checkbox for showing the email in the metabox.
    By default this should be disabled, but something might have happened.

    Hi Marcel,
    yes, I do have the Add-On and as I feared I had missed a checkbox!
    Thank you so much for your patience and kindness.
    I must say I’m loving your plugin (which I’ve been using to let my site visitors ask me questions) and absolutely find the Add-On to be a fantastic addition.
    I will make sure to rate/review it and really want to thank you for being so helpful with your quick answers.

    All the best,

    Plugin Author Marcel Pol


    Hi Elena, that is nice of you 🙂
    Have a good week.

    You are very welcome! 🙂
    I had another question (sorry to be such a pain) but it was exclusively about the Add-On, so I posted it on the relative page. I thank you in advance for your time and hope it will be easy to find out what causes that strange behavior.

    To anyone else reading: the plugin is still working like a charm, this is just a minor thing I’m asking because I’m such a perfectionist. Don’t even think about choosing a different plugin for your guestbook, Gwolle Guestbook is the absolute best! 😀

    • This reply was modified 2 months, 2 weeks ago by MissElenaT.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.