WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Remove default date

[Resolved] Remove default date

  • Just made my first blog post. Everything went fine, except the default date, which says December 31, 1969 on 6:00 pm. How do I change it to todays date? Or do I have to delete the complete post and post the exact same article again. If I do delete it completely, will my next attempt appear as the first post with today’s date. Thanks in advance for your help. hafherb

Viewing 5 replies - 1 through 5 (of 5 total)
  • Have you tried refreshing the page? I know WP puts that date on, or something similar (I get 1st Jan 1970) when posts are still in drafts.

    Site Admin -> Options -> scroll down a bit?

    Tried to refresh on the view page (the one with the word edit on the bottom inside the site admin)which didn’t change it.

    Then went to the options page, scrolled down and the default date is already correctly set for June 27, 2006. I even replaced the format letters inside the field box with June 27, 2006, it said the options page was successully updated, but the old date remained on the post on the blog page.
    Any other suggestions would be appreciated.

    Is this date being displayed on a draft post, or have you published the post?

    Draft posts will not display the proper date, and this is perfectly normal behaviour. The date is set when you actually publish the post, until then WP can’t assign a date!

    I published the post so it appears on the actual blog at
    http://seoforsmartpeople.com I’m using the Pool theme and for whatever reason, I don’t see where there is any date in drafts – not even the wrong date. Should I just delete the first post completely and then use the same copy for the next post and if I do, will it automatically become the new first post with the correct date?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Remove default date’ is closed to new replies.
Skip to toolbar