WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Remove date from pages only.

[Resolved] Remove date from pages only.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You might look at using CSS display:none based on the class you will find on the body element.

    Thanks @pkwooster.

    Still struggling. I can add display:none; to “article footer”, but then it will disappear on all pages. Also on the post overview page and single post.

    I will try to find a solution.

    If in the meantime anyone can help me, it would be very much appreciated!

    deepbevel
    Member

    @deepbevel

    Is the posts overview page your blog page? odd that it would reference code on page.php. that should have no effect on your main posts loop. confusing.

    In reading settings in the dashboard I set it as follow:
    Front page displays: static page
    Front page: home
    post page: nieuws

    I’ve been trying to find a way to change the css as pkwooster wrote and I think I’ve found the/a solution.

    I used this code

    body.page-id-10 article footer {
    display:none;
    }

    And that removed the date etc, from the homepage. Now I’ll add the other page-id’s to css.

    deepbevel
    Member

    @deepbevel

    yep, that should let you show the date on selected pages only, nice work!

    OK, adding a display:none for every page-id I wanted to exclude worked!
    Thanks!

    deepbevel
    Member

    @deepbevel

    display none if my favorite tool:)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Remove date from pages only.’ is closed to new replies.