WordPress.org

Forums

Vantage
Remove comments from page (5 posts)

  1. transdrive
    Member
    Posted 1 year ago #

    I have attempted multiple ways I can think of to remove the comments on a page...not a post...I am new to wp and have used other themes and have managed to achieve this however this one is perplexing me. Any advice?

  2. Wolfs bRain
    Member
    Posted 1 year ago #

    Hi Transdrive Welcome to the WordPress Community!!
    Go to edit the page you want to change and at the veryyyyy top right corner of the page it will say Screen Options. Click on that and it will drop down a menu. Make sure the "Comments" checkbox is checked. Scroll down a bit bellow the part where you edit the page and you will see this:
    COMMENTS IMAGE. All you have to do is uncheck the "Allow Comments" checkbox, Save and PRESTO!!!

    Let me know if you have any questions.

    -Wolfy and Brain (´・ω・`)

  3. transdrive
    Member
    Posted 1 year ago #

    Thanx Wolfy and Brain for the welcome and the quick response. I have previous turned everything off in the discussion window, have ensured the comments on the page is unticked. However cannot find anywhere on the page anything about comments image.

    I have the screen options....followed by the edit page info including heading, permalink, area to key in info for the page including all functions, then wordpress seo by yoast and then revisions.

    On the side in the publish and update info, page attributes, page meta slider, menu icon and feature image. There is nowhere where it says comments image.

    When I turn it all back on, including the discussion checks in settings and check the comments in the screen options, Then it does bring up a comments menu at the bottom that has a add comments tab only...there is no ability to uncheck that...confused.

  4. Wolfs bRain
    Member
    Posted 1 year ago #

    Sorry Transdrive, seems I miss spoke. When you click on screen options at the top of the page make sure DISCUSSION IS CHECKED. Then you can proceed to scroll down a bit and uncheck the boxes in the picture I previously provided. Sorry for the confusion, I hope this clears it up. Let me know if you are still having trouble.

  5. transdrive
    Member
    Posted 1 year ago #

    That worked a charm...you are awesome....thanx

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic