WordPress.org

Forums

Circumference Lite
[resolved] remove coments (7 posts)

  1. stan2dor
    Member
    Posted 1 year ago #

    Help!
    Ive tried removing the comments completely from the site, ive unchecked every box, but still shows up.

  2. StyledThemes
    Member
    Theme Author

    Posted 1 year ago #

    How did you try removing comments?
    Also, are you referring to comments on pages or posts as well?

    This would do it for all:

    Settings >> Discussion >> uncheck "Allow people to post comments on new articles"

  3. stan2dor
    Member
    Posted 1 year ago #

    pages and posts.

    I've uncheck every box. still shows.

  4. StyledThemes
    Member
    Theme Author

    Posted 1 year ago #

  5. stan2dor
    Member
    Posted 1 year ago #

    THAT Plug-In Worked Perfect!

    NOTE: Keeping a FORM on the home page is a great tool, ive received great feed back from visitors but some of them are "spam"...how do i stop them?

  6. StyledThemes
    Member
    Theme Author

    Posted 1 year ago #

    Good to hear. As for spam, check out Akismet and any other spam based solutions, more likely with plugins to help you with that. The akismet plugin is already installed, just not activated yet until you set that up.

  7. meetvanessa
    Member
    Posted 8 months ago #

    I've unchecked every box and installed the listed plug in and am still having this problem.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic