WordPress.org

Forums

ComicPress
Remove "Chapter:" from Home Page (6 posts)

  1. mediasmoothie
    Member
    Posted 1 year ago #

    On the home page I am able to edit everything, which is awesome, except "Chapter:" I was able to remove the calendar image which was to the left of it and the info to the right. I'm planning on making a single comic page and looks funny to have that there. I looked at the comicpress theme settings as well as comiceasel plugin settings.

    Thank you.

  2. Frumph
    Member
    Theme Author

    Posted 1 year ago #

    you could always find the class for it and css remove it with

    display: none;
  3. byolaf
    Member
    Posted 10 months ago #

    Hi, Frumph, I'm having the same issue.

    Where would I find the class for it? I searched in the companion, and the word 'chapter' is not found in the css.

    I'm not very good with css, so if you could give some detailed steps, I would appreciate the help.
    -Olaf

  4. Hareesh Pillai
    Member
    Posted 10 months ago #

    Hi byolaf,
    Can you give the link to your website? Or paste the code?

  5. Frumph
    Member
    Theme Author

    Posted 10 months ago #

    .comic-chapter { display: none; }

    I'm adding an option into Comic Easel sometime soon so you can disable that stuff and even change the word use of 'chapter' in the comic->config.

  6. byolaf
    Member
    Posted 10 months ago #

    Hi Hareesh, the site is:

    http://www.megooddrawguy.com

    I'm going for a very clean, stripped-down look, I've figured out how to remove most everything else. Just that left and I have to fix whatever I did to break the subscribe box...

    Frumph, an option like that would be most helpful. I eagerly await it. Thank you.
    -Olaf

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.