Support » Theme: OceanWP » Remove capitalisation in post entry titles on home page

  • Hello,

    In my homepage I have chosen the option “show latest posts”. My problem is that titles of those posts (displayed on the featured image) are capitalised. I want to remove this capitalisation and actually do not want any kind of text transformation.

    I have tried everything I have found in the internet, basically adding ” text-transform: none ” to different classes in the Theme Editor as well as in custom CSS in the Elementor “customize” menu. I have also tried setting text transform to none in all “typography” menus, to no avail.

    Could you help me?
    To make it clear, I just want the title to be displayed as is, so if I wrote:
    “This is the title of my post” I want it to be displayed like that, and not “This Is The Title Of My Post”.

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello @drivemefoody,

    Sincere apologies for the long wait, we have been a bit shorthanded and on the other hand overwhelmed with work during this covid situation.

    Any chance you could disable the maintenance mode so that I can take a look at your website?

    Also, did you set text transform to none via Appearance > Customize > Typography > Blog Entry Title?

    Thank you

    Hello Marko,

    Thank you for your answer. Yes, I did set text transform to none in Appearance > Customize > Typography > Blog Entry Title, and nothing changed.

    How can I disable maintenance mode? The thing is we are creating the website and it’s not live yet.

    Thank you.

    • This reply was modified 1 month, 1 week ago by drivemefoody.

    Hello Marko,

    I have disabled maintenance mode. Could you look at my website and see if you can solve this?

    I have tried what you suggested and it didn’t work.

    Thanks and regards,

    [ Please do not bump. ]

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.