Support » Theme: Maxwell » remove author’s name and date from slider

  • Resolved katze15

    (@katze15)


    I have a slider on my startpage, showing the 5 latest entrys. all of a sudden it shows the author’s name and creation date above the titel. That’s new, I don’t want that. I checked everything – any idea how to get rid of that?

    • This topic was modified 3 weeks, 5 days ago by  katze15.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello @katze15,

    We can remove the unwanted info with the help of custom css. Please apply the below given css under Appearance -> Customize -> Additional Css-

    .home .entry-meta {
    display: none;
    }
    

    I hope the above was helpful.

    Kind regards,

    Manoj

    Works! Great, thank you!

    Theme Author ThemeZee

    (@themezee)

    Hi there,

    You can deactivate the date and author also in the post settings on Appearance > Customize > Theme Options > Post Settings.

    The sudden display of date and author was due to a bug in the last update, thanks for letting us know about the issue.

    We have just published an update to fix the post meta settings, so you won’t need the custom CSS code anymore.

    Cheers,
    Thomas

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.