Support » Plugin: LiteSpeed Cache » Remove annoying notification

  • On admin panel every time i see notification:
    Notified LiteSpeed Web Server to purge all LSCache entries.

    How can i disable it? It visible for administrators and users…

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter dangerd512

    (@dangerd512)

    Commented out string from litespeed-cache-purge.class.php, but that a temporary solution until new plugin update…

    Hi @dangerd512, our plugin will auto purge cache if running specific WordPress function, can you try to remove the hooks one by one on Settings > Advanced Settings > Purge All Hooks to see which hook cause the cache purge frequently?

    Hi @dangerd512 or do you just want to hide that message when the engine purging cache in a normal use case?

    Thread Starter dangerd512

    (@dangerd512)

    Yes, just hide, i don’t need to know every time about that =)

    Plugin Support Hai Zheng⚡

    (@hailite)

    Sure, we may give an option to say Limit notification message to only litespeed backend pages. Thus in other pages, all litespeed messages won’t show anymore.

    Not sure if this can work in your case. The option could be around v3.1 if it works.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Remove annoying notification’ is closed to new replies.