WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Remove Add To Any from Specific Pages

[Resolved] Remove Add To Any from Specific Pages

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author micropat
    Participant

    @micropat

    Just insert the following tag into the page (HTML tab):
    <!--nosharesave-->

    From http://wordpress.org/plugins/add-to-any/faq/

    Can anyone give me a few pointers how to do this please?

    Thanks

    Peter

    Sorted So simple 🙂

    Plugin Author micropat
    Participant

    @micropat

    Another method is way easier now:

    When editing a post or page, uncheck “Show sharing buttons”, which is located at the bottom of the editor page. Be sure to update or publish to save your changes.

    I have tried deselecting “Show sharing buttons”, but as soon as I update it is selected again. At the moment I have turned sharing off completely for all pages, which is not satisfactory as it’s only 2 pages I need to go onto the front page that need to not have it, but the other 20 or so inside the site do. Any suggestions?

    Plugin Author micropat
    Participant

    @micropat

    @jahnu you should start a new post with some details needed to help:

    1. Does the option work for any of your site’s posts/pages?
    2. What theme are you using, and have you tried temporarily switching themes to see if it’s an issue with your theme?
    3. Point us to your site to take a closer look for possible issues.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Remove Add To Any from Specific Pages’ is closed to new replies.