WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Remove Add Comments from page (9 posts)

  1. ChadXSO
    Member
    Posted 2 years ago #

    I must be a pain!! Sorry, just so new to this and the boss wants it yesterday! This is the site http://davidhornbrook.com/wordpress/welcome/
    What I want is to remove the ability for anyone (other than the Boss) to post anything here. Help?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Just make sure that everyone but the Boss has the role "Subscriber" assigned to them.

  3. ChadXSO
    Member
    Posted 2 years ago #

    So when you go to this site you are able to post comments? How do I stop that from happening? Sorry to frustrate you , but I am so new to this I do not know where to go to make the changes you are talking about. Sorry for my ignorance : (

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Uncheck "Allow people to post comments" in Settings->Discussion.

  5. ChadXSO
    Member
    Posted 2 years ago #

    Sorry semi, It is still showing that people can post comments.

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Now, uncheck "Allow comments" in the Discussion pane on the Edit page of every pubished Page & Post. If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".

  7. ChadXSO
    Member
    Posted 2 years ago #

  8. ChadXSO
    Member
    Posted 2 years ago #

    SORRY!
    You are absolutely correct!
    Found it and fixed.
    You are THE diva : )

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    Glad I could help :-)

Topic Closed

This topic has been closed to new replies.

About this Topic