WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Removal of Linkback in this plugin

[Resolved] Removal of Linkback in this plugin

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator Jan Dembowski

    @jdembowski

    Volunteer Mod. & Brute Squad

    *Looks and installs on test site*

    I see what you mean at the end of the form on a post it has this link.

    <!-- Attribution keeps this plugin free!! -->
    <div align="center">
    <small>Powered by <a href="http://rocketgeek.com" target="_blank">WP-Members</a></small>
    </div>

    Which can’t be turned off, is on by default and violates the plugin rules item #10.

    10. The plugin must not embed external links on the public site (like a “powered by” link) without explicitly asking the user’s permission. Any such options in the plugin must default to NOT show the link.

    In the future you can report violations to plugins [at] wordpress.org as that’s the best way to handle these things.

    Thank you. We’re on it 🙂

    Plugin Author Chad Butler

    @cbutlerjr

    I have updated the plugin to correct this.

    I ran the update, did not check the option that now appears:

    Attribution: Attribution is appreciated! Display “powered by” link on register form?

    And this is still showing….

    Any resolve?

    Plugin Author Chad Butler

    @cbutlerjr

    Sounds like you have some other issues. Contact me directly:

    Contact

    no, no other issues, this has been confirmed by 4 others and the html is still present.

    Can you please, correct this in an update, as last update did not correct this issue.

    Let’s handle this here, for everyone Please.

    Plugin Author Chad Butler

    @cbutlerjr

    this has been confirmed by 4 others and the html is still present.

    That doesn’t help me figure out what your issue is.

    correct this in an update, as last update did not correct this issue.

    The 2.8.4 update addresses this. There’s nothing else to correct at this point. The plugin was removed from the repository and was not reinstated until this was changed. I tested the update and verified.

    Let’s handle this here, for everyone Please.

    If you need additional assistance, you may contact me directly here.

    re: That doesn’t help me figure out what your issue is.

    Updated your plugin, linkback is still present, please simply tell me the file/folder to find and remove the following code please.

    <!-- Attribution keeps this plugin free!! -->
    <div align="center">
    <small>Powered by <a href="http://rocketgeek.com" target="_blank">WP-Members</a></small>
    </div>

    Thank you

    Please disregard, we found it.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Removal of Linkback in this plugin’ is closed to new replies.