Support » Plugin: XCloner - Backup and Restore » Remote storage does not work

  • Hello
    I need your help with XCloner for a website bookingtwoislands.com

    I had to reinstall your plugin because I had problems with the page.
    After installing the plugin it has given me a lot of problems with the CRON to perform automated buckups but I think it works now.

    The problem I have with XCloner is in remote storage…No remote storage option appears.
    Only this message appears
    The site has technical problems. See if instructions have arrived at the email tray of the site administrator.

    I also do not receive any email message

    Your help is possible
    Thanks
    Enrique

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Liuta Ovidiu

    (@xcloner)

    Do you see any errors in the XCloner logger from it’s dashboard?

    There is no error in the control panel.
    Only this message
    The site has technical problems. See if instructions have arrived at the email tray of the site administrator.

    in the mail that sends wordpress comes this error

    Detail error
    ==================
    An error of type E_ERROR occurred on line 645 of the file /home/bookingtmq/www/wp-content/plugins/xcloner-backup-and-restore/includes/class-xcloner-remote-storage.php. Error message: Error not detected: call the undefined method Google_Client :: addScope () in / home / bookingtmq / www / wp-content / plugins / xcloner-backup-and-restore / includes / class-xcloner-remote-storage. stp: 645
    Tracking the battery:
    # 0 /home/bookingtmq/www/wp-content/plugins/xcloner-backup-and-restore/includes/class-xcloner-remote-storage.php(653): Xcloner_Remote_Storage-> gdrive_construct ()
    # 1 /home/bookingtmq/www/wp-content/plugins/xcloner-backup-and-restore/admin/partials/xcloner_remote_storage_page.php(7): Xcloner_Remote_Storage-> get_gdrive_auth_url ()
    # 2 /home/bookingtmq/www/wp-content/plugins/xcloner-backup-and-restore/admin/class-xcloner-admin.php(170): require_once (‘/ home / bookingtm …’)
    # 3 /home/bookingtmq/www/wp-content/plugins/xcloner-backup-and-restore/includes/class-xcloner.php(730): Xcloner_Admin-> xcloner_remote_storage_page ()
    # 4 /home/bookingtmq/www/wp-content/plugins/xcloner-backup-and-restore/includes/class-xcloner.php(720): Xcloner-> display (‘xcloner_remote _…’)
    # 5 /home/bookingtmq/www/wp-includes/class-wp-hook.php(286): Xcloner->

    Plugin Author Liuta Ovidiu

    (@xcloner)

    Do you have any other plugins that are connecting to google drive? It could be a conflict with one of the plugins you have there, so try testing to see if you still get that error with only XCloner and XCloner Google Drive plugins installed

    I do not have any add-on that connects to google drive, nor did I have your Google Drive XCloner add-on installed.
    I have disabled all the plugins to see if there is a conflict with any and it has not worked either
    I have uninstalled your XCloner plugin and cleaned the database, then I have reinstalled it and it does not work either
    I installed the Xcloner Goolge Drive plugin and it does not work either

    Hello Liuta
    I’m waiting for you to give me a solution to this problem with XCloner and remote storage.
    Also there is another problem, is that it generates the scheduled backup and then the weight of the copy is 0MB ???
    Thank you

    I also get this error

    “Table ‘bookingtmq846.wor1004_xcloner_scheduler’ doesn’t exist”

    Plugin Author Liuta Ovidiu

    (@xcloner)

    To fix the scheduler table error, you could manually create the table using this query

    CREATE TABLE wor1004_xcloner_scheduler (
    id int(11) NOT NULL AUTO_INCREMENT,
    name varchar(255) NOT NULL,
    recurrence varchar(25) NOT NULL,
    params text NOT NULL,
    start_at datetime,
    remote_storage varchar(10) DEFAULT NULL,
    hash varchar(10) DEFAULT NULL,
    status int(1) NOT NULL,
    last_backup varchar(100) DEFAULT NULL,
    PRIMARY KEY (id)
    )

    Please attach here a sanitised copy of the xcloner debugger log to see if I can spot anything regarding your schedule

    Additionally, feel free to send it to http://www.thinkovi.com/contact/ if you cannot sanitise it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.