• Resolved TDRock

    (@tdrock)


    Hello, I’m receiving the following error message after upgrading Revive Old Post (not the Pro add-on, I just upgraded the base plugin).

    4-11-2016 06:16:31 AM The remote check can not access your website. You need to whitelist this ip 107.170.26.57 in order for the schedule to work properly

    I’ve never seen this before so I’m not sure what to do. Please advise.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor selu

    (@marius2012)

    Hello TDRock, we use that ip to trigger the schedule on time on your site, if you have the remote check option active.

    If you use any firewall plugin or do you restrict access in any way to the website you need to whitelist that ip to works ok.

    Thanks !

    Ok

    I’ve been using this plug-in for *several years* and I’ve never had this happen before this last update.

    So where do I go to whitelist this IP

    ( you should be aware actually you can see if you look at the forums that I have had nonstop problems with this plug-in for the last several months and I’ve actually been extremely unhappy )

    Plugin Contributor selu

    (@marius2012)

    Yes, this error is from v7.4.5 where we improved the schedule trigger. You whitelist the ip in the tool that you are using it to block the access. If you dont know how to do it, can you email us at friends@revive.social the system info file and i will help you out

    Thanks !

    Hello

    Unfortunately it doesn ‘t work after the upgarde in the new version. I have this message “The remote check can not access your website. You need to whitelist this ip 107.170.26.57 in order for the schedule to work properly” and I don’t understand your answer.
    I don’t use any tool for block an Ip adress and I d’ont understand how I can whitelist an adress. If I read the system info file but I don’t see annything to change.

    For the moment I put this plugin offline

    I’m still getting this as a paid client and make no changes to the plugin other then update plugins and update wordpress. Never touched any settings. I have whitelisted the IP in my hosting account and wordfence but nothing works.

    Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Hi Derek, I believe I’ve replied to the ticket via our support channel, we added a ticket onto github to look for a better way to implement this, sorry for the inconvenience, please start a new top in the future because it’s against forum rules to not start a new thread for your own issue, even if it’s the same.

    Thanks to the team.

    I haven’t done anything but now the pluging work again. I put it on

    Thanks

    Hey there,

    Glad we were able to help. If you’re happy with our products and support, please leave us a kind review here: https://wordpress.org/support/plugin/tweet-old-post/reviews/#new-post

    Thanks!

    Im experiencing the same issue. Ive submitted a trouble ticket. Ive emailed the email requested above. I am a PRO and BUSINESS level subscriber to the plugin…and not at all pleased with the lack of response. With the money spent for this service – and for it NOT to be working for the length of time it has not been working properly…I would assume some credits at least.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Remote Check Error’ is closed to new replies.