Support » Plugin: The Events Calendar » Remone Calendar Title “Archive”

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Contributor ggwicz

    (@ggwicz)

    Hello!

    Where does “Archive” show up on this page? Can you please share a screenshot that points out where that is showing up, and that you want removed?

    You can do so by uploading the screenshots to Imgur.com, Flickr.com, CloudUp.com, or any similar image-hosting site; then just share the links to those images here and I’ll take a look.

    Thanks, and apologies for missing this if it is obvious!

    β€” George

    Hello,

    if you visit the site http://www.weiterbildungs-seminar.de/seminare/, you see it in the title.

    Best Regards
    Elke

    Hey Elke,

    Thanks for reaching out, I’m happy to help out with this today! πŸ™‚

    One thing you may want to try is to head to Events > Settings > Display and make sure the calendar template setting is set to β€œDefault Events Template” (screenshot).

    Another option is to hide the page title altogether using CSS. For example, adding something like this to your theme’s style.css file or using the Simple Custom CSS plugin:

    .tribe_events .title_subtitle_holder {
    display: none;
    }

    Will this work for you? Please let me know. πŸ™‚

    Cheers!

    Shelby

    Hi Shelby,

    I installed the Simple Custom CSS plugin and add this: .tribe_events .title_subtitle_holder {
    display: none;
    }

    But there is still the “Archive”-Title on the page: http://www.weiterbildungs-seminar.de/seminare/

    I also checked the Events-Settings and they are ok.

    Another solution? πŸ™‚

    Regards
    Elke

    Sorry Elke,

    I meant to edit that bit of CSS before sending, sorry about that! Please try the following instead:

    .header-post-title-class entry-title{
    visibility: hidden;
    }

    Let me know how it goes!

    Best,

    Shelby πŸ™‚

    Sorry Shelby,

    as you can see it doesn’t work: http://www.weiterbildungs-seminar.de/seminare/

    Any other ideas? πŸ™‚

    Regards
    Elke

    Can anyone help?

    Plugin Contributor geoffgraham

    (@geoffgraham)

    Hi there,

    Does this work for you instead?

    .header-post-title-class {
      display: none;
    }

    Cheers!
    Geoff

    Hi @geoffgraham,

    thanks for your answer.

    When I use your text in the Simple Custom CSS Plugin, then all titles on all pages disappear.

    How can I set the focus on the events site?

    Regards
    Elke

    Hey Elke,

    I’d recommend switching to “Tribe Event Styles” under “Events>Settings>Display>Default stylesheet used for events templates.” This should give you a specific class for the event pages headers that I can help you target. πŸ™‚

    I’m not able to replicate the “Archive” title using the Twenty-Sixteen theme, so let me know when you’ve made this change, and we’ll work on it from there!

    Cheers,
    Shelby πŸ™‚

    • This reply was modified 2 years, 7 months ago by  shelbelliott.

    Hey Shelby,

    it already is the Tribe Event Style πŸ™

    Regards
    Elke

    Elke,

    Something about your theme is pulling “Archive” as a page title here. I’m unable to replicate this with default WP settings and just our plugin & Twenty-Sixteen enabled.

    With that being the case, I’d suggest reaching out to your theme developer for support with this issue, as we, unfortunately, can’t support theme conflicts on this forum due to the sheer number of themes out there.

    Best of luck with your project! Let us know should you have any questions in the future!

    Best,

    Shelby πŸ™‚

    Hi there,

    Looks like it’s been a few weeks or more since we’ve seen activity on this thread! I’m going to go ahead and mark this resolved, but should you still need assistance, please don’t hesitate to open a new thread!

    You may also find the following documentation helpful to search in the future:

    TEC Knowledgebase
    TEC Technical Documentation

    Cheers,

    Shelby πŸ™‚

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Remone Calendar Title “Archive”’ is closed to new replies.