Support » Plugin: Events Manager » Remarks on ticket ordering is not transmitted

  • Hi

    3 things.

    1. As a user I order an event ticket and fill in some text in the ‘opmerkingen’ text field. This text is not transmitted in the e-mail I receive > NOK
    As a user I order an event ticket and fill in some text in the ‘opmerkingen’ text field. This text is visible in the e-mail I receive > OK

    2. As an admin, I don’t get to see the remarks (‘opmerkingen’) made by the customer while ordering a ticket in the e-mail sent to me > NOK
    As an admin, I see the remarks (‘opmerkingen’) made by the customer while ordering a ticket in the e-mail sent to me > OK

    3. As an admin I see decimals in the tickets pricing > NOK
    As an admin I don not want to see decimals in the tickets pricing > OK

    Thank you

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support timrv

    (@timrv)

    Hello,

    You could customize the Email templates that are sent to Users or Admin under Events > Settings > Emails. You could also use our placeholder that can be found here: https://wp-events-plugin.com/documentation/placeholders/ to add data that are from Booking Form

    Great. Thank you. This solved already nr 1 and 2.

    Now how to edit the price format and the bookingform? Can you help me out with that as well?

    The pricing needs no decimals for that column is just too small and results in:

    20,00

    instead of

    € 20

    The bookingform has a label ‘Gebruikersnaam’ (user name) which is too long and gets split into:
    Gebruikersna
    am

    So I need to change that label or change that width.

    You can see ‘as is’ here: https://www.varenvoorautisme.be/events/dansen-voor-autisme-2/

    Thank you.
    Karel

    Hi @ikarel,
    1 + 2 )
    To show the comments in the email, make sure you are using the correct placeholder in the email markup. If it is not there, EM will not show it.
    #_BOOKINGFORMCUSTOM{booking_comment}

    3)
    It seems your css is incorrect. If there is a strange word wrap, you need to width it with CSS. In this case, the log-in form is defined in the EM css file, but you can add this to your own stylesheet to overrule that:
    div.em-booking-login label { width: 150px !important; }
    That will also solve “Automatisch aanmelden”.

    The prices seem right to me, but you can target those with:
    .em-bookings-ticket-table-price (width: 150px; white-space: nowrap;}

    Thank you.

    .em-bookings-ticket-table-price (width: 150px; white-space: nowrap;}
    must be: div.em-bookings-ticket-table-price {width: 150px; white-space: nowrap; }

    This doesn’t work. No matter the width it doesn’t change. Weird …

    Karel

    • This reply was modified 5 months, 1 week ago by ikarel.
    Plugin Support timrv

    (@timrv)

    You could customize the formatting of currency under Events > Settings > Bookings > Pricing Options

    You could also force the width with CSS to something like:

    table.em-tickets tr th.em-bookings-ticket-table-price {width: 100px !important; }

    Hi

    Under the pricing options I cannot change from € 20,00 to € 20. Thank you for the suggestion. I’ll try it.

    Karel

    Hi

    That works like a charm: the column width is better. Many thanks for your excellent support.

    Karel

    I cannot change from € 20,00 to € 20.

    That is because the official money format for (almost) every country is with two decimals. 😉 You would need to code custom placeholders to change that.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.