Support » Plugin: Autoclear Autoptimize Cache » Reloads page constantly

  • Resolved DeveloperWil

    (@developerwil)


    Have had to disable the plugin as it seems to constantly refresh pages on my site that are using wow.js.
    Perhaps there’s some sort of conflict between the two?

Viewing 2 replies - 16 through 17 (of 17 total)
  • Plugin Author John Teague

    (@jteague)

    Hi. Thanks for your patience. While have been unable to reliably reproduce this issue, I know it exists because it’s been very sporadically reported in the past.

    I believe the following should provide a workaround:

    It’s always wise to take a backup of your site database for safety sake. We recommend UpdraftPlus or similar backup plugin if your hosting service doesn’t provide one. Then:

    1. Clear Autoptimize cache which can be done by visiting the plugin settings page and hitting the save and clear cache button.

    2. Clear all other cache related plugins and temporarily disabled them. If your theme options include minification or cache features, clear those too.

    3. Install and enable Autoclear Autoptimize plugin, and go to the settings page and save the maximum cache size of your choice.

    4. Enable your other caching plugin and open a private/incognito browser window/tab and refresh your homepage.

    I’d be happy to take look myself. If you’d prefer that option, please visit and submit https://themesurgeons.com/patient-site-registration-request, which used to supply temporary admin access to your site. I can then assess your site and fix this for you.

    Either way, please let me know. I really want to nail this down. It’s such a rare occurrence it makes it hard to diagnose. With 9,000+ active installs, this has been reported just three times. Still it’s important I get it right.

    • This reply was modified 1 year, 2 months ago by John Teague. Reason: Spelling and nit fixes
    jordanwebdev

    (@jordanwebdev)

    Just wanted to chime in that I appear to be getting this same issue, too. The site is using wp optimize for caching, but it also used the w3 total cache before I switched to wp optimize (and there was an issue with lingering cache files that I’ve had to delete through FTP).

    Deactivating the Autoclear Autoptimize Cache plugin seems to have resolved the issue.

Viewing 2 replies - 16 through 17 (of 17 total)
  • The topic ‘Reloads page constantly’ is closed to new replies.