Support » Plugin: Relevanssi - A Better Search » Relevanssi Premium not PHP7 Compatible

  • Resolved Creative Slice

    (@creativeslice)


    FILE: /wp-content/plugins/relevanssi-premium/lib/cache.php
    —————————————————————————————–
    FOUND 5 ERRORS AFFECTING 5 LINES
    —————————————————————————————–
    12 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    23 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    24 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    49 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    50 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    —————————————————————————————–

    FILE: /wp-content/plugins/relevanssi-premium/lib/indexing.php
    —————————————————————————————–
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    —————————————————————————————–
    10 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4.

Viewing 1 replies (of 1 total)
  • Plugin Author Mikko Saari

    (@msaari)

    These issues were already fixed seven months ago in version 1.14.4. You’re using an old version, upgrade to the latest version (1.14.9) and you’re fine.

Viewing 1 replies (of 1 total)
  • The topic ‘Relevanssi Premium not PHP7 Compatible’ is closed to new replies.