Support » Plugin: Relevanssi - A Better Search » Relevanssi 3.1 update – search in quotes leads to white screen

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mikko Saari


    Works just fine when I test it now.

    It is still not working for me. I’ve tried it in both Safari 6.0.2 and Firefox 17.0.1. I just replicated this issue moments ago. I also tested it while logged in on one browser and logged out on the other, in case it was some kind of plugin conflict that only occurred when logged in, but the result is the same for me in both cases. Searching a term without quotes yields results, with quotes gives me a white page.

    Here’s a screencap of what I get:

    ETA: Weirdly, it may be working differently for different searches? When I do the same search you did (presumably, according to my statcounter) “flying guillotine” it works for me. But my search, “banana fish” yields a white screen (though searching that same term without quotes works–there are definitely plenty of results for that search). Does that help at all?

    “please save my earth” works
    “black bird” white screen
    “age called blue” works
    “tokyo babylon” white screen

    There are multiple results for all of these terms, but some of them don’t work if you put the words in quotes.

    Plugin Author Mikko Saari


    Sounds like a server error of some kind. Do you get an error message in error logs?

    If the phrase is very common, it may be too heavy on the server and lead to memory problems.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Relevanssi 3.1 update – search in quotes leads to white screen’ is closed to new replies.