Support » Requests and Feedback » Relentless bug!

  • LJagermaster


    Many people (myself included) have put this issue down to a plugin conflict, but this doesn’t appear to be the case all the time.

    The issue is, when some plugins are activated, the plugins page is cleared of all plugins (while the plugins still function as normal). The reason I’m becoming convinced it’s more a bug than (at least always) a conflict, is because I made a point of activating a plugin I knew would cause this issue, and after setting its options to what I wanted, my blog (and all activated plugins) worked flawlessly. So how can it be a conflict when there is no actual conflict??

    Can a developer (not a user…no offence, but even an enthusiast who keeps track of code changes can’t be as sure of the answer as someone who actually worked on the project in depth) say if this is a permanent issue, where despite plugins having no ill-effect on the blog itself, still cause this pointless and excruciating inconvenient back-end issue?


Viewing 7 replies - 1 through 7 (of 7 total)
  • If you can describe how to duplicate the problem, then consider reporting that as a bug.

    See Reporting Bugs

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    Can a developer . . .

    In addition to reporting a bug you might actually want to ask the developers on their list:



    MichaelH, as I said above, it’s caused when I activate a plugin. There may be a limit to how many active plugins WordPress can handle, I only wish it was made common knowledge.

    jdembowski, I didn’t know they had a list. I will when I have the time, thanks.

    There may be a limit to how many active plugins WordPress can handle, I only wish it was made common knowledge.

    Not any WordPress limit that I know of. But I’ve seen plugins cause PHP limits to be exceeded.



    Ah… That’s new (or rather, something I’ve not heard of before). Thanks for the tip 🙂 Do you mean a limit on space used up, or the bandwidth consumed by them?

    I’m only using 2MB of the database space out of the 50MB I’ve been allocated, so I’m even more confused now (I have came across ways of – allegedly – increasing the PHP’s upload limit by either editing the .htaccess file, or adding a php.ini file to the wp-admin folder…can this limit be changed in the same way?).

    No I’m referring to amount of memory PHP is allowed to consume. Here are some methods for increasing the amount of memory a PHP script may consume:

    1. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 16M try 32M:
    memory_limit = 32M ; Maximum amount of memory a script may consume (32MB)

    2. If you don’t have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 32M

    3. Try adding this line to your wp-config.php file:
    Increasing memory allocated to PHP
    define('WP_MEMORY_LIMIT', '32M');



    Ah… Thanks for that. At the moment I’m not sure if it’s possible to access those files (they don’t appear to be inside the file manager), I’ve contacted them to find out though. I tried adding that line to the config file, but it doesn’t appear to have worked (I assumed it goes under the MySQL Settings section of the file, below database name, etc).

    Have to admit that I find it extremely confusing, that a possible conflict or memory limit can mess up the back-end management page with all active plugins (including the last one activated causing this error) functioning perfectly. Really bizarre :-/

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Relentless bug!’ is closed to new replies.