WordPress.org

Support

Support » Plugins and Hacks » [RELEASE] WP-phpMyAdmin plugin

[RELEASE] WP-phpMyAdmin plugin

Viewing 15 replies - 1 through 15 (of 28 total)
  • Selecting it (after install/activation) from admin menu gives me a 404. Path issue? I have WP in a sub-directory (e.g.; /wordpress/wp-admin/).

    Just tested it. Seems to work good. And it’s a newer version of phpmyamdin than I have on my server! :p

    Test was in wordpress 2.0.3 on linux with blog in subdir (i.e. in domain.com/blog)

    handy stuff. I too could do without going through the extra login process.

    man: index.php in / or /blog?

    in blog

    Hmm. Mine’s in /.

    well, maybe a hard path in there by accident, or some such similar thing.

    Yosemite,

    I’m a bit lost here with the dir structure you have. There aren’t any hardcoded ‘includes’ in the plugin. But could you explain the difference in the way you have things installed. I just started using WP about 1 month ago so I’m still trying to catch up. 🙂

    I don’t want to speak in the name of Y. – but it seems the setup he described is:
    – index +htaccess in root
    – WP in its own dir
    see details: http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    Not sure why it would have any effect either (regarding getting my custom 404 page).

    WordPress address (URI): domainname.com/wordpress
    Blog address (URI): domainname.com

    Yose,
    Correct me if I’m wrong. The 404 is in the iframe in the phpmyadmin option panel right? I can’t recreate this because I have a diff setup, but if that is where the 404 is, then is there a way that you could tell me what path it is looking for, or you could open up the ‘wp-phpmyadmin.php’ file and look at the bottom for the iframe part and adjust the relative link that I have there.

    Sorry for the late response, but I’m thinking local problem: Since I first tested it I upgraded to a nightly build (19th) and have been looking at some other issues…

    I downloaded WP-phpMyAdmin 2.8.2 again and reinstalled (on WP 2.1 alpha2) and it works beautifully. And I mean that ;’)

    moshu: No problem, you were spot-on.

    Yosemite,
    That’s great to hear! I was tearing my hair out earlier trying to reproduce the problem. I even setup a separate test install following the instructions that Moshu sent… lol…

    Not sure why, but I installed the plugin and it activated fine. When I went to the page in ‘manage’ it just brought up my site in the preview window and nothing else. Sorry if I am missing something, but I am not sure why it isn’t working or what to do next.

    Trent

    Trent,

    Could I get a bit more info? Your site url? Your WP version? I’ve only tested this on 2.0.3 since that’s what I use. I’d also possibly linke to know if you have a special directory structure. Thanks!

    Trent,
    One more thing. Can you make sure that the plugin is installed while I check it. I want to look at the error messages that I get.

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘[RELEASE] WP-phpMyAdmin plugin’ is closed to new replies.