WordPress.org

Forums

Yoast SEO
rel="author" does not appear in the user (1 post)

  1. Andre Pascoa
    Member
    Posted 1 year ago #

    I am not able to implement the rel="author" on my website: http://www.odontobusca.com when I access the User field and go to the author who want to put the link on Google Plus does not appear the option to place the link.

    On another website I own is option is visible but not seen on this website.

    Is there another way to put the rel="author" in the website without adding Google </ a> pages?

    I wish they would notice this bug.

    See the screenshot of the website you have the option: http://i.cubeupload.com/DPjMXY.png

    Now look at the website that I want to implement and does not have the option: http://i.cubeupload.com/qxNQkK.png
    Solicitar tradução humana
    Solicitar tradução de um tradutor profissional

    http://wordpress.org/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic