Support » Installing WordPress » Relative WordPress address (URI)

  • i’ve setup some wordpress blogs in a lan-environment. to allow access from the outside i have to go through a firewall (via ssh tunnel) and an apache2 proxy configuration.

    therefore the WordPress address (URI) setting in general options is a problem. if i enter something like “/blogtest”, it will be transformed into “http:///blogtest”. i had to change the database directly to make it work with relative paths. so far no problems.

    anyway. do i overlook something? is there an option to have wordpress use relative paths only?



Viewing 1 replies (of 1 total)
  • I was also looking for the solution to the same problem. As i cannot access the web address (host name) in my home LAN.

    My environment:
    1 x Ubuntu Server
    1 x Mac mini
    1 x Nokia 770 (

    Any solution?

    Many thanks in advance.


Viewing 1 replies (of 1 total)
  • The topic ‘Relative WordPress address (URI)’ is closed to new replies.