WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Related Posts Slideshow not work

[Resolved] Related Posts Slideshow not work

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey!

    What’s happening exactly? By crashing, you mean the browser, or the Dashboard (or the blog in question)?

    I’m asking since I successfully installed both of these plugins on my blog and everything seems to be working quite well.

    Let me know what’s up and I’ll do my best to help you out! Take care & I’m looking forward to your reply!

    Best,
    Silvo

    Hey Silvo!

    Simple. If active, while the two plugins, the slideshow crashes. Related Posts disabling the Slideshow back to work … There must be incompatibility between the two, no?

    Hm, it does seem to be so, yes, the page crashes. And to be quite honest — we don’t have the slightest idea why this is happening.

    Have you tried to contact their support team to hear their opinion? Maybe together we can make it work?

    Let us know if you hear anything back from them, but for now we are more or less in the dark. 🙁 Sorry about that, it’s a first time for us as well.

    Hope to hear more from you soon! Take care!

    Best,
    Silvo

    I’m closing this topic since this thread is rather old. If you’re still experiencing the issue, please open a new support topic.

    Best,
    Mateja

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Related Posts Slideshow not work’ is closed to new replies.