WordPress.org

Forums

Related Posts by Zemanta
Related Posts Showing in Widget Area (2 posts)

  1. Marinandee
    Member
    Posted 12 months ago #

    First of all, Thank you for this great plugin. Just love it!

    Anyhow, I've a problem here. I'm using Twenty Fourteen theme and installing Related Posts by Zemanta plugin. My site is http://www.executivebranchcigarillos.com/ and an example can be found at this url: http://www.executivebranchcigarillos.com/internet/web-development/3-common-mistakes-designing-website/

    As you can see at the right hand side, you will see there are 3 related posts displayed. May I know how to fix this? I would like to show my related posts at the end of the article only.

    Thanks in advance,
    Marinandee Jumiran

    https://wordpress.org/plugins/related-posts-by-zemanta/

  2. silvoslaf
    Member
    Plugin Author

    Posted 12 months ago #

    Hey Marinandee, thanks for reaching out & for your nice words, appreciate it, really!

    As for your problem — do you by any chance have the box next to "Auto Insert Related Posts (or add <?php wp_related_posts()?> to your single post template)" un-ticked? If so, make sure it's ticked, save your settings and try again to see if it's any better.

    If not, have you by any chance pasted your related posts shortcode in your theme's editor? If yes, in which file? This is the shortcode you should be looking for, if it's doubled somewhere in your code: <?php wp_related_posts()?>

    If nothing of the above mentioned helps, grab a screenshot of your current plugin settings and send it back to us, so that we could have a closer look.

    Thanks again for your compliments & I'm looking forward to your reply!

    Best,
    Silvo

Reply

You must log in to post.

About this Plugin

  • Related Posts by Zemanta
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic