WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Related Posts Plugin

[Resolved] Related Posts Plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Not sure I can help here, but need to ask two things:

    Which related posts plugin (link to download, please)?

    If you deactivate that plugin does it resolve the problem?

    Thanks for the input.

    Here’s the link to the plug-in on WP.org: Add Post Footer

    I have tried deactivating and reactivating it, but no changes.

    I really think it has something to do with how the plug-in executes links. If I click on an rss feed post link from w/in my blog, it opens in my blog properly.

    Never mind…I tried another plug-in (Similar Posts) and it treated the links as I wanted.

    Having the same problem, but what I’m finding is that the Add Post Footer is killing the past feed and defaulting readers (including Networked Blogs and FeedBurner itself) to the first post. So, under each old post headline and abstract, when clicked, it goes directly to the first post, whether your clicking on the 2nd post or the 10th.

    The problem goes away when you deactivate the plug in, but comes right back when you reactivate it. I haven’t tried combinations of plug ins, but when it fails, the minimum I have up are: Askimet, all In one SEO, Bens Translator, FD Feedburner Plugin, Featured Content Gallery, Google Analytics for WordPress, Google XML Sitemaps, Podcasting Plugin by TSG, Text Link Ads InLinks, TweetMeme Retweet Button, WordPress.com Stats, WP to Twitter, WPtouch iPhone Theme.

    Its a GREAT plug in, but failing like this was killing my usability for my readers.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Related Posts Plugin’ is closed to new replies.