WordPress.org

Support

Support » Plugins and Hacks » Contextual Related Posts » [Resolved] related posts not seen

[Resolved] related posts not seen

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Ajay

    @ajay

    By default, you will see the related posts at the end of your content.

    If you want you can use the sidebar widget called Related Posts that you will find under Appearance > Widgets

    Hi Ajay,

    Thanks for your prompt reply.

    I do not get related posts at the end of content after activation of the plugin.

    I am using nRelate plugin. Is that causing a problem?

    The Related Post Widget is also not showing Related Posts.

    I activated W3 Total Cache today.

    Could this be causing the problem?

    What changes do I have to make?

    Best wishes,
    Ashok Koparday

    Plugin Author Ajay

    @ajay

    If you’re using W3 Total Cache, please delete all the cache files first.

    Please post a screenshot of your settings page for Contextual Related posts.

    Try reindexing the posts by hitting the bottom of the Settings page.

    Thanks Ajay,

    I will follow as per your instructions. How do I post screenshot. I don’t see any place to attach it here.

    I am not happy with W3 Total Cache. Everywhere it is applauded and I tried installing it thrice each time compared Page Speed and YSlow in Gtmetrix with and without it. It has not made much difference to the grades. Someone gave me a script, which I paste in .htaccess and that works out better. If you can through light on this I will truly appreciate.

    Best wishes,
    Ashok Koparday

    Plugin Author Ajay

    @ajay

    You need to use an external image hosting site to post the screenshot.

    I use WP Super Cache because I find it simpler to use and it does the job.

    Caches are good if you’ve got some crazy traffic on your site.

    Hi Ajay,

    I spent a lot of time turning on and off W3 Total Cache. I had ‘account suspended’ due to high CPU usage. Since then monitoring at GTmetrix has become a ritual.

    I noticed that even with W3 Total Cache deleted Related Posts were not seen.

    Puzzled.

    Best wishes,
    Ashok Koparday

    Plugin Author Ajay

    @ajay

    One more option to try.
    Deactivate CRP and delete it from Plugins page in Wp-Admin.

    Once you are done with that reinstall the plugin.

    Also worth checking another theme temporarily.

    Yes, I did just that.
    No luck.
    This is where I posted screenshot.

    I did check with Twenty Twelve.
    http://www.flickr.com/photos/mydoctortells/8373414332/

    Regards,
    Ashok Koparday

    Hey Ajay,

    I can see the Related Posts in IE browser.

    May be Chrome and Firefox cache are playing mischief.

    Any tips to make the posts more precisely related to the title of post?

    Thanks,
    Ashok Koparday

    Plugin Author Ajay

    @ajay

    I’ve been browsing through your site and I can see the related posts on your posts, which is the required behaviour.

    The widget doesn’t display any posts on the Home page, which is also how it is designed, however I am not sure why you still see the big blue related posts on the homepage.

    But, it seems to me that your homepage is actually a “page” and not the default list of posts that is WordPress default. If this is the case, you should include this page id as an exclusion in:

    Exclude display of related posts on these posts / pages

    This is under Output Options.

    Hi Ajay,

    I could do all that you instructed. The Contextual Related Posts is displaying satisfactorily.

    I appreciate your prompt support.

    Best wishes and thanks a ton,

    Dr. Ashok Koparday

    Plugin Author Ajay

    @ajay

    Your welcome

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] related posts not seen’ is closed to new replies.
Skip to toolbar