Support » Plugin: Jetpack by WordPress.com » Related Posts and WP Minify conflict

  • Resolved Jamas

    (@jamas)


    If you have an issue with related posts not showing up and you run WP Minify then here is the solution. Got to the WP Minify settings page. Find the box labeled “URIs on which WP-Minify parsing will be disabled (line delimited)” add in the URI relatedposts. That will disable WP Minify from attempting to minify anything in the relatedposts request.

    If you want to see if your issue is caused by this. Then before the above fix try this on a post you are not seeing the related posts showing up in. To the end of the post URL add /?relatedposts=1 and check out the returned output. If you see a bunch of junk (comments, java scripts, etc.) before the text with all the related posts in it then you are probably having the same issue.

    https://wordpress.org/plugins/jetpack/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Marking resolved.

    Plugin Author Brandon Kraft

    (@kraftbj)

    Code Wrangler

    Hi James,

    Would you mind taking a screenshot of your WP Minify options as well as let us know any other plugins you have active?

    We haven’t been able to duplicate a conflict and would like to isolate the problem down in case it is something we can reasonably update on our end.

    Cheers!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Related Posts and WP Minify conflict’ is closed to new replies.