WordPress.org

Support

Support » Plugins and Hacks » Related Content stuck in indexing mode

Related Content stuck in indexing mode

  • My related content plugin is not coming out of indexing mode….It has said the following message for 2 days.

    nRelate has started indexing your site! This can take anywhere from 15-120 minutes depending on how much content you have. Once completed, our plugin will display on your website. If this message is still displaying after two (2) hours, please create a post in the forum and we will look into it.
    Service Status: All Systems Go! Nov 13 15:08 UTC
    Related Content will show thumbnails, and default thumbnail is set.
    Genesis themes are supported, but may require configuration.
    W3 Total Cache is supported, but may require configuration.

    Domain: http://www.omnimedfinancial.com

    You should see 6 related content icons and headlines at the bottom of the home page, in column 2. There is a large blank spot there now….

    Please help.

    http://wordpress.org/extend/plugins/nrelate-related-content/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem.

    Where’s the plugin support???

    Same problem. Were is the support?

    katrina@nrelate

    @katrinanrelate

    nrelate Support Rep

    @joecap1 — We see that indexing for your site is now complete and Related Content is up and running. Thanks for using nRelate!

    @fabricio.s — Can you please let us know which domain you use our plugin on so we can take a look? Sorry for the delay, we’re usually over at nrelate.com/forum but we will definitely work to be more present on this support forum as well. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Related Content stuck in indexing mode’ is closed to new replies.