Viewing 15 replies - 1 through 15 (of 18 total)
  • I have the same problem!
    I installed Shareaholic on my site on the 11th of Dec, related content still shows as processing…
    I sent a support ticket no. 8766 on the 22nd of Jan, received no reply. I sent another email on the 30th of Jan, asking them to reply to the above support ticket, still no reply!!
    So much for support!
    Unfortunately I think I will have to give-up on this plugin, very disappointed.

    esmi

    (@esmi)

    Forum Moderator

    @smb111: It is considered impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    Well this post is 6 days old, and my ticket is two weeks old. I have gotten no reply to either. I guess it is time to give up on the Shareaholic plugin yet again. Such a shame….

    Plugin Author Shareaholic

    (@shareaholic)

    Hey Guys, apologies for not responding earlier. It’s no excuse, but we’re facing a much much higher volume of support requests. We’ve increased in size by over 25% in just a month and we’re scrambling to provision my servers, etc.

    A couple of issues:

    – The “processing” indicator is incorrect in the current releases. It’s calling the incorrect API. We have a release scheduled for today that addresses this.

    – If Related Content is indeed not showing up on your site, please leave the URL of your site here. We will re-run the crawl.

    – You can also trigger a recrawl yourselves – click on “advanced site settings” and trigger a recrawl from the page that opens up.

    Plugin Author Shareaholic

    (@shareaholic)

    @smb111 also followed-up with you directly via zendesk. Related Content should be up and running soon for you!

    Plugin Author Shareaholic

    (@shareaholic)

    @all is Related Content working for you now? Please let us know!

    @shareaholic still not working I’m afraid, and can’t access the plugin now. I have sent a reply to the zendesk ticket 8766 with details. Thanks

    My support request is 3 weeks old at this point.

    Apparently my URL was reindexed 3 days ago, but related content still doesn’t work and still shows processing. You mentioned an update, but I don’t seen anything available newer than the v7.2.0.0 that I currently have installed.

    Guess I will just continue to wait and see if the update does come through.

    I have the same problem!
    Only page in related content. But i want post and no one post :/

    Could someone from support PLEASE reply. My support ticket is now a month old. The last reply from support promised an updated release a week ago.

    Plugin Author Shareaholic

    (@shareaholic)

    Fixed in v7.2.1.0:

    – The “processing” indicator is incorrect in the current releases. It’s calling the incorrect API.

    http://wordpress.org/plugins/shareaholic/changelog/

    Plugin Author Shareaholic

    (@shareaholic)

    @all is anyone else still having issues with Related Content? If so, please let us know!

    It works but no connection between the current article and the articles proposed

    @shareaholic I updated the plugin yesterday, which resulted in no change. I ran another site recrawl at shareaholic to see if that would help. I just checked again, it is exactly the same as before, still Processing…” and no related content showing.

    So now Related Content kind of works. However it is pulling duplicate posts and categories.

    Run Faster Jump Higher Throw Harder

    This really is bordering on ridiculous.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Related Content Not Working’ is closed to new replies.