Support » Plugin: ThirstyAffiliates Affiliate Link Manager » rel sponsored attribute isn’t showing after suggested solution

  • Hey Team,
    Hope you’re doing great.
    To adhere to Google’s new link spam policies I have added another attribute from “Additional Link Attribute” settings inside Thirstyaffiliate plugin settings. I have placed “sponsored” text here and also checked by going through each link to make sure that all links should now have a rel sponsored attribute.
    ref: check the screenshot here>>https://imgur.com/a/5dGJUzu
    ref solutions followed: https://wordpress.org/support/topic/replace-nofollow-with-sponsored/

    Now my concern is when I have checked the affiliate link inside my posts by switching to the “text” version inside WordPress editor my link doesn’t show any sponsored tag but only the nofollow attribute. Though all the aff links are cloaked through Thirstyaffiliate hence it is natural that I can’t see the actual link but how do I know that there is sponsored attribute placed?
    If there is nofollow attribute showing then why another attribute isn’t showing. let me know the right solution for this.
    Thanks

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • 1cloud

    (@1cloud)

    I had a similar issue, but when adding both noopener & sponsored to the global rel setting it seemed to be ok.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.