Support » Plugin: Transposh WordPress Translation » rel-alternate-hreflang tag incorrectly

  • Resolved akhilandraj

    (@akhilandraj)


    Hi,

    I am getting rel-alternate-hreflang tag incorrectly error in google console for my website and the hreflang tag is added by the transposh plugin itself to my site, could anyone help me to understand why this is happening? Thank You.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    There is a “google compatible” href option that you may choose in the settings

    Thread Starter akhilandraj

    (@akhilandraj)

    Hi, Thank you for the reply, I am really not able to figure out that configurations, could you please help me.

    Plugin Author Ofer Wald

    (@oferwald)

    Go to the advanced tab in the settings and tick:
    Add rel=alternate with fully qualified urls

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘rel-alternate-hreflang tag incorrectly’ is closed to new replies.