Support » Plugin: Advanced Ads – Ad Manager & AdSense » Reklamy automatyczne Adsense

  • Resolved evi2019

    (@evi2019)


    Mam wsumie 4 blogi. Od prawie roku bezproblemiwo zarabuam w Adsense. Nie mam konto zablokowanego ani nic. I nagle na 4 blogach zaczęły się wyświetlać tylko puste miejsca na reklamy. Z ciekawości sprawdxalam też widoczność z telefonu męża i to samo. Nic nie grzebalam w kodzie itp. Rano były normalnie. I nagle nie ma w ogóle. Pierwszy raz spotykam się z taką sytuacją. Czy ktoś może wie co się stało?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Thomas Maier

    (@webzunft)

    Czesc Ewo!

    Czytac jeszcze wiem po polsku, ale pisac ne, dlatego odpowiedam po angielsku.

    I see that you have a few individual ad units placed in your code. They are contacting AdSense, which looks fine.

    There are a lot of duplicate Google Auto ad codes, which you can remove without any problems. They should not cause an issue either, though.

    Are your sites added under “Sites” in your AdSense account?
    Do they use the ads.txt? – the example URL is missing one parameter in that file. Please check https://support.google.com/adsense/answer/7532444 for the right format.
    Did you, maybe by accident, enable and experiments in AdSense or use the “Ad Balance” option as described on https://support.google.com/adsense/answer/7215246?hl=en?

    Just a few ideas. Maybe one of them can help already.

    Powodzenia!
    Thomas

    evi2019

    (@evi2019)

    Hej, ja z Adsense korzystam od prawie roku. Juzpare wypłat wzielam. Wszystkie witryny są dawno dodane. Zweryfikowane. I rano reklamy były jeszcze i nagle ich nie ma. Czasem na chwilę aż 1 się pojawi, a było ich sporo. Nic nie robiłam. I tak były od wielu miesięcy. Dziś jak znikły z desperacji skasowałam reklamy i dodalam od nowa na jednym z blogow. Pare tylko na próbę. Sprawdzałam też w Adsense sanbox i tam też puste reklamy pokazuje. Nawet dziś włączyłam eksperymenty automatyczne google. Myślałam, że to coś da. Lecz nuc się nie zmienia. Korzystam z wtyczki Advanced Ads. Pisałam nawet do mojej firmy hostingowej w tej sprawie by sprawdzili. Pan odpisał, że pokazuje się błąd z Adsense, że za dużo kodu. Lecz nuc nie dodawałam i było cały czas dużo. I nic się nie działo. Lecz wzięłam informacje od Pana z firmy histingowej i z ta myślą właśnie probnie na 1 z blogów usunelam wszystkie reklamy i dodalam tylko pare nowych. Po czym sprawdzilam czy się wyświetlają. I aż 1 się pokazała na chwilę. I koniec:-(((

    evi2019

    (@evi2019)

    A i dziękuję, że Pan się odezwał:-)

    Plugin Author Thomas Maier

    (@webzunft)

    Thank you for your reply.

    I believe the issue could be even a bug with AdSense, because I see Auto ads placed by Google, but empty. They should not even place them when they can’t fill them.

    I believe that you should try to contact AdSense, because only they might be able to fix it. You can try to do that through your account or on https://support.google.com/adsense/?hl=pl#topic=3373519 or https://www.google.com/intl/pl_pl/adsense/start/get-started/contact-sales/#/.

    The only other thing you could try is disabling some of the other plugins and maybe test another theme.

    Good luck!
    Thomas

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.