Support » Fixing WordPress » Registry problems

  • Resolved dude



    my members are not being sent their verification emails to their accounts following successful registry and are unable to use my site?

    Is there anyone that can help me with this please.



Viewing 15 replies - 1 through 15 (of 15 total)
  • esmi


    Forum Moderator

    thanks for the reply, but I haven’t got a scooby doo what any of that stuff means.

    I’m hosting a server if that helps, apart from that everything else to me in that link is like is way over my head.

    When you say you are hosting a server do you mean the server is on your own computer? If so what kind of server is it, Apache or Windows IIS?

    I don’t know mate?

    none of this stuff makes any sense to me I’m afraid.

    I’m renting/leasing whatever you call it form bluehost (not on my own computer) and I don’t know me apaches from me windows IIS’s either ?

    this is really pee-in me off all this malarky
    just wish this poxy software would just work properly

    when you buy a motor, thats all polished and waxed, you just wanna be able to drive it, not spend all day in the garage ponsing around with the engine! know what I mean 😉

    I think this may be an issue with bluehost.


    particularly the last post

    And this from the buddypress codex ‘Getting Started’

    BuddyPress isn’t sending out emails (eg. activation emails, email notifications)

    This appears to be a problem with certain web hosts (Bluehost primarily).

    Members of the BP community have had success using the “Mail From” plugin.

    thanks for the link.

    I’m not sure what do about any of this stuff apart from get in touch with Bluehost.

    Theres a few plug-ins I could download but I keep stumbling on posts complaining that they don’t work after installing them 🙁

    cheez I’m losing so much time with this crap it’s probably the only thing preventing my site from being launched.

    You could try the bluehost forum to see if anyone there can help

    I’ve had the bluehost support look over this and they conclude:

    The sendmail_path should actually be set to:
    /usr/bin/sendmail -t -i -f’’
    I have updated this to be correct in your public_html/php.ini file, however it still did not fix the issue with WordPress not sending out email. Based on our email logs, it doesn’t seem like WordPress is even attempting to send out any email. This could indicate a problem with WordPress or one of the plugins that you’re using. I would recommend using the WordPress Support Forums for more help with this issue.

    i tried installing that plugin on the last post and got this error:

    SMTP -> FROM SERVER: ESMTP Exim 4.69 #1 Fri, 13 May 2011 06:45:55 -0600
    220-We do not authorize the use of this system to transport unsolicited,
    220 and/or bulk e-mail.
    SMTP -> FROM SERVER: Hello []
    250-SIZE 52428800
    250 HELP
    SMTP -> ERROR: Password not accepted from server: 535 Incorrect authentication data

    250 Reset OK

    Make sure that whatever email address you are sending from is a real email address and that it is one which exists in your Email Accounts icon in your cPanel.

    Also try the following plugin:

    well I’ve set up an email account in the email accounts section in cpanel.

    my ‘real’ email account is a @gmail one, but the only option in cpanel is to choose a ‘username’@mydomain, theres no provision for placing a ‘’

    Try setting it up to be an email at your domain itself which exists in the Email Accounts icon. You can then have your @gmail address POP your messages from your @domain address, so your gmail gets the mail either way.

    I’ve done this..I set up a in cpanel
    I’ve also installed 3 mail plugins none of which solved the problem.

    I’m coming to the conclusion that this is just not going to happen.

    5 days now without a fix to simply get my site to send out verification emails?

    I guess I’m one of the unlucky ones who site is not destined to work properly 🙁

    on the verge of looking for another social platform that ‘does’ at this rate I’m afraid.

    I tried that same setup and it worked. I’m wondering if you missed a configuration, or have an invalid configuration, somewhere. It may also be that another plugin or your current theme is causing problems with it.

    If you’re still working on this, you may want to try deactivating all other plugins and setting your theme to twentyten, then testing again. If you still have problems and, if you want to, you can send a link to screenshots of your different settings pages and I can take a look through those.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Registry problems’ is closed to new replies.