Support » Plugin: BuddyPress Better Registration » Registration process stops at ‘Upload image’

  • Resolved Carsten Lund

    (@carsten-lund)


    Nothing happens after activating ‘Upload image’ and the registration process stops at this stage.

    Regards

    Carsten

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author OC2PS

    (@sooskriszta)

    Are you sure you are using the latest version?

    We did find a bug that was creating this problem with some server setups, but that was fixed a couple of versions ago.

    Carsten Lund

    (@carsten-lund)

    Yes, I just downloaded your plugin, so it is the latest version.

    Why is it not possible to continue the registration process, without forcing members to upload an avatar, som people may not want a profile image on their members profile?

    Carsten Lund

    (@carsten-lund)

    So a ‘skip upload til later’ option would be preferable

    Plugin Author OC2PS

    (@sooskriszta)

    The purpose of this extension is to get folks to complete their profiles (including photos) when registering because research shows:
    1. If they are asked to do it when registering, 90% users complete profiles.
    2. If they are not asked to do it when registering, 10% users complete profiles.
    3. Users who complete profiles are 40% more likely to be active on the site.
    4. Profile photos increase credibility and increase new user registrations by up to 60%.

    If you want folks to sign up without photos, BuddyPress stock sign up is robust enough.

    That said, actually there is a skip link before the Continue button. See screenshot.

    • This reply was modified 11 months ago by  OC2PS.
    Carsten Lund

    (@carsten-lund)

    I agree, but when it comes to profile images, some folks want to keep anonymous, and I want to give that option on my page
    I do not see a skip link on my page.

    https://prnt.sc/kk7c7m

    I deactivated the BuddyPress Signup Avatar plugin, to see if this plugin causes the issue. Then the upload image option is not displayed.

    https://prnt.sc/kk7j1t

    Plugin Author OC2PS

    (@sooskriszta)

    The avatar that is being asked in https://prnt.sc/kk7c7m is not through this extension.

    https://prnt.sc/kk7j1t seems correct. This extension does not ask people to upload avatars at registration, but as part of the activation process. Take the next step – log into your email and click on the activation link. Let me know what you see.

    Carsten Lund

    (@carsten-lund)

    Take the next step – log into your email and click on the activation link. Let me know what you see.

    Thanks, problem solved by deactivating BuddyPress Signup Avatar and BP Auto Login on Activation, which was causing the conflict.

    Regards
    Carsten

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Registration process stops at ‘Upload image’’ is closed to new replies.