WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Registration not working

[Resolved] Registration not working

  • I was trying to change the redirect page from registration and mess around with some other stuff and now when I try to register a new user it just displays “T” at the top of the registration page and the user is not added to the database. I have since changed everything back and even deleted and re-installed the plugin and it is still doing it.

    https://wordpress.org/plugins/front-end-only-users/

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author Rustaurius

    @rustaurius

    Hi Stroka,

    Would you mind posting a link?

    My registration form was working fine before for a whole month, but how come I cannot register a user anymore and the same “T” problem as mentioned is happening too.

    Membership page:

    Membership

    However, I never changed any in around in the editor. I just added the short code.

    The shortcode I’m using on that registration page is [register redirect_page=’log-in’]

    Let me know if my redirect shortcode is the one affecting it or not

    I already registered two users in beginning of July with the same form and I haven’t touched the page since…just suddenly, it stopped working and kept adding a T to the top of my page without able to register any members…I can’t register a member in the backend either…

    I’m having the same error with the ‘T’ error code description.

    As long as I have another User registered, I get the ‘T’ error.
    If I delete that user, I can use the form and it works perfectly.

    Maybe it’s not giving a new ID correctly?

    Nevermind, it stopped working again and does the T thing 🙁

    Same error for me on August 15, 2014 using version 1.11.

    Registration not working

    Got the same issue with the T thing. how annoying!

    Plugin Author Rustaurius

    @rustaurius

    We think we’ve solved this with tonight’s update (version 1.12). Please let me know if it’s still not working after the upgrade is available.

    It quit doing the T thing, but its still not registering any members in the backend and frontend

    …and the name shortcode is messed up…it keeps adding usernames together instead of showing only the name that is logged in…

    like “Welcome, Judy Liang”…and if you log out of Judy Liang and sign in as another user that was already registered before the registration stopped working….it would show as “Welcome, JudyPeter LiangKu” and if you log out and it says “You have successfully logged out” and register another member, it says ” Welcome, JudyPeterTest LiangKuMember”, but the thing is, Test member is not registered even after registration, so it keeps saying the “username and password” is invalid in the log in page…but it still adds the unregistered users name to the shortcode that is supposed to ONLY show the “First” and “Last” name of the member who is ACTUALLY LOGGED in AND REGISTERED…

    This project is past its deadline…I might have to find another membership function…

    Web:

    Membership

    The shortcode was working fine before the update 1.12, only the registration was not working…but now BOTH is messed up…

    I’m only using the shortcode

    [user-data field_name=’First Name’] [user-data field_name=’Last Name’]

    I don’t know why after the update, the names won’t log out and just keep adding onto each other

    Plugin Author Rustaurius

    @rustaurius

    Were no users being registered before? That seems like a much larger error than the “T” thing that people were describing. Please let me know.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] Registration not working’ is closed to new replies.