WordPress.org

Support

Support » Themes and Templates » JBST » [Resolved] Registration not working

[Resolved] Registration not working

Viewing 1 replies (of 1 total)
  • Theme Author bassjobsen

    @bassjobsen

    Hi,

    Thanks for posting your issue. I confirmed it and fixed it too.
    See also: https://github.com/bassjobsen/jamedo-bootstrap-start-theme/issues/99

    To solve your problem, please download the latest version of JBST from: https://github.com/bassjobsen/jamedo-bootstrap-start-theme/archive/master.zip

    Alternatively add a file buddypress.php to your (child) theme folder which contains something like:

    <?php
    /*
    Template Name: Buddypress
    Description:
    */
    get_header();
    ?>
    <?php while ( have_posts() ) : the_post(); /* Start the Loop */?>
    <article id="post-<?php the_ID(); ?>" <?php post_class('clearfix'); ?>>
    <h1><?php the_title();?></h1>
    <div class="entry-content">
    <?php if ( has_post_thumbnail() ) { // check if the post has a Post Thumbnail assigned to it.
    the_post_thumbnail('large',array('class'=>'img-responsive img-page-class'));
    }
    ?>
    <?php the_content(); ?>
    <?php wp_link_pages( array( 'before' => '<div class="page-links">' . __( 'Pages:', 'jamedo-bootstrap-start-theme' ), 'after' => '</div>' ) ); ?>
    </div><!-- /.entry-content -->
    </article>
    <?php endwhile; ?>
    <?php
    get_footer();
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Registration not working’ is closed to new replies.
Skip to toolbar